Sign in to follow this  
diamondstar

Problems with nvidia inspector after driver update

Recommended Posts

Today I've updated to 344.11.

 

I choose the expressinstallation, in order to retain my preferences and settings. Everything went fine.

 

However:

 

Before, I was using the nvidia inspector settings as defined by "Word Not Allowed". Everything was fine with the previous nvidia driver, nice and smooth anti alliasing.

 

With the updated driver, there seems to be the problem, that none of the profile settings work anymore in FSX. The "Word Not Allowed profile" is still available within nvidia inspector and still allocated to fsx. But I seem to be unable to apply the settings to FSX:

 

- no AA at all...!

 

Any thoughts on that? I tried to enable AA within FSX, which works, but it isn't by far as smooth as the Word Not Allowed-setup.

 

As the Word Not Allowed-setup AA is not working in FSX, I presume, that all other settings within that set are not applied to FSX at all as well...

 

Best regards

 

Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried a new profile? What I do is use the NVidia GPU Control Panel, Manage 3D Settings, select FSX (or Prepar3D), press the "Restore" button and "Apply". Next I set "Enhance the application setting" and press "Apply", this is simply to help create a fresh NI profile. IF we now go into NI there is a new FSX profile we can select and set our desired values.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this