Sign in to follow this  
ozflyer

has anyone experienced this ?

Recommended Posts

Hi,

 

First m setup...

 

I7-920 4Ghz, 6gb ram, nvidia gtx 660 2gb, windows 7 ultimate (64 bit).

 

FSX, Steve's fixer, DX10 and sweetfx.

 

I did the install and setup per instructions , in Steve's fixer and nvidia inspector.

 

But I have noticed the screen flicker/turn grainy every time the top message bar (the green message bar is fsx) comes on. It just for a second or so, when the text appears o the screen.

 

Is there any setting to prevent this ?. Its almost like switching from graphics to text and back...

 

Thanks

 

Hari

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm, I can't recall this problem. Happens with certain aircraft add-on or a global artifact?

Share this post


Link to post
Share on other sites

Hmm, I can't recall this problem. Happens with certain aircraft add-on or a global artifact?

It is a global artifact.

 

Its like a camera flash or the image turns grainy for a millisecond.

 

Usually when the text display comes up in the sim, or when switching views with the S key.

 

In the pmdg aircraft, when I click on the gauges to zoom in, and they pop up, it happens as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this