Sign in to follow this  
Robwalton

Weird Streaking Textures?

Recommended Posts

Hey,

 

I got a strange thing that is happening to my textures in FSX, like a streaking and misplace of texture files. I've already done a full reinstall of FSX but it keeps on happening.

 

 

Weird_scenery.jpg

 

 

I have the following add-ons 

 

FTX AA ORBX LIBRARIES VER 140901 1ST SEPTEMBER 2014
FTX EU ENG England 1.30 - May 2014
FTX GLOBAL BASE PACK - Version 1.30 September 2014
FTX GLOBAL VECTOR PACK - Version 1.15 March 2014
FTX openLC Base Region Version 1.10 - September 2013
 
I did have FS Global 2010 but i unistalled it thinking that was the problem 
 
My PC specs are as follows
 
i74770k 3.5Ghz
Asus Maximus VI hero
Nvidia GTX780
120GB Corsair force LS SSD
1TB Seagate ST1000DM003
2TB Seagate ST2000DM001
Windows 7 Home Premium 64-bit SP1
 
 
Any help is appreciated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That sir is being called texture morphing.  There are several reasons for this.  I actually just experience the same problem with one of my Orbx regions - NZ and it took a lot of attempts to fix in the end I had to reinstall my NZ regions as they had become corrupted somehow.

 

However, you need to look at several possible error sources.

1. is your terrain.cfg corrupted?  There is detail on how to fix this over at Orbx forums.

2. is your OpenLC set at a higher priority than all your other FTX sceneries, if so according to their manual and many discussions over at Orbx forums you need to move them to a lower position.

3. Have you got GEX installed and activated..then this might be an issue you need to get rid of it.

4. You might have a conflict with another landclass that is a higher priority than Orbx sceneries, then you will need to get rid of it.

5. You might have corrupted sceneries like I did and you will need to reinstall.

 

This issue can be simple to fix or complex depending upon what issue is causing it.  I suggest you head over to Orbx forums and review previous FAQ section on how to fix this issue or several detailed posts that describe solutions.

 

If you can't solve it yourself (I don't know what experience you have with understanding how texture layers work etc), then you should go to Orbx forums and ask for their help.

 

 

FS Global was not the problem, that is digital elevation data, mesh and it is the issue.

Share this post


Link to post
Share on other sites

Thanks for the help. Very Appreciated. It was the insertion points of the Open LC which was higher than FTX England, all looks spectacular now!!!

 

Many Thanks  

Share this post


Link to post
Share on other sites

Thanks for the help. Very Appreciated. It was the insertion points of the Open LC which was higher than FTX England, all looks spectacular now!!!

 

Many Thanks  

Long while ago, i know. But did you move Open LC under FTX England in the fsx scenery library or in the insertion points of FTX Central?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this