Sign in to follow this  
nelsly

CTD when using night environment

Recommended Posts

This seems to happen when ever I reset system time when it is night or choose night environment, within 5 min of using the sim a CTD. Anyone else experiance this?? Doesn't happen with day

 

Nels

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

No CTD's here with all kinds of NE scenery...

Share this post


Link to post

I think I need to be more clearer here. I do not use the program  " NightEnvironment "  I meant when I change to night in P3D

 

Sorry for the confusion the topic has caused

 

Nels

Share this post


Link to post

I might have the same problem, but I need to do more testing. This occured to me for the first time yesterday. Had two flights that ended to earlie because of my system crashing and both were at night. This never happened to me before. 

 

I did install the latest Nvidia drivers recently and changed the FIBER_FRAME entry in the Prepar3d.cfg. So I will have tot test if any of these have anything to do with it. 

 

Do you use Orbx Vector?

Share this post


Link to post

Hi, yes I use FTX Global and FTX Vector, all latest updates just installed the new Nvidia 344.60 this morning. Haven't had a chance to do anymore testing. I changed the fiber but I am back to the default

 

Nels

Share this post


Link to post

Thank you for clarifying this Nels,

 

Thanks Gerard :Star:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this