Sign in to follow this  
andatche

Activation issues after reinstalling

Recommended Posts

I was having trouble making the GNS530 work in the virtual cockpit of the A2A Cessna 172 in Prepar3d 2.2. While trying to fix this I removed and reinstalled the Mindstar GNS to a new location (outside of “Program Files”). I was careful to remove the license first, but the installer crashed while contacting the server to "un-register" it. Now I’ve reinstalled I’m unable to register again using online registration, the installer tells me “The server issued activation codes, but they did not work on your computer.” 

What should I do next? I contacted support via email yesterday but have yet to receive a response.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

We don't have a support group hired from another country (that's a joke people!), just a couple of people in our local office... so, it might take more than just one day to respond since they also deal with our commercial training clientele as well. However, I can assure you that you will indeed get assistance.

Share this post


Link to post

We don't have a support group hired from another country (that's a joke people!), just a couple of people in our local office... so, it might take more than just one day to respond since they also deal with our commercial training clientele as well. However, I can assure you that you will indeed get assistance.

 

Thanks for the assurance, though this is a little bit disappointing considering I'm unable to use the product in the mean time. Forgive my excitement! :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this