Sign in to follow this  
Fi5kuS

Problems with DX10 fixer with the newly released FlyTampa Copenhagen

Recommended Posts

Hi.

 

When I first purchased the DX10 fixer 2.4 I noticed alot of yellow squares on Aerosofts Gardemoen X (see pictures below). I sorted this put by unticking the V2.0 Transparency logic under legacy options within the fixer. So everything worked out perfectly afterwards.

 

http://imgur.com/fdD2869

 

http://imgur.com/Egl5PTw

 

Then a couple of days I ago I got a new problem when I bought FlyTampa Copenhagen. I posted in their forum and got a quick response that this was DX10 related. So, I tried to tick the V2.0 Transparency logic box again and strange enough, the problem with this scenery disappeared (see picture below, this is with the V2.0 Transparency logic UNticked as I needed to have without getting yellow squares on Aerosoft Gardemoen X). So, unless I find a way to fix this I have a dilemma  :( . Either yellow squares here or white squares there. Anyone else having this problem? Ideas or tips?

 

 http://imgur.com/8ELh7zT

 

http://imgur.com/hP44FR1

 

EDIT:


Well, maybe I should have tried this before I posted my problem...

 

--> If I tick the  V2.0 Transparency logic box and move the slider all the way to the left (to scenery), the problem is solved. I can now use both airports/sceneries. I will post if other problems occur as a result of this.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have the same issue with ENGM, tried what you did, but not working for me

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this