Sign in to follow this  
garydpoole

Problem opening Traffic Optimizer

Recommended Posts

Hello all

 

I been running networked Traffic Optimizer since the day it was released without any problems.

 

However, due to a hard drive failure, I recently had to change my client machine. I thought that I'd restored everything back to how it was, but now whenever I attempt to run Traffic Optimizer, I receive the generic Window XP message,

 

"This application has failed to start because the application configuration is incorrect, etc..."

 

I know that I'm obviously missing something obvious here, but apart from .NET 4.0, are there anyother pre-requisites that I need to also have installed ?

 

Any help much appreciated !!!

 

Gary

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gary, this helped many folks with startup issues:

 

 

Please install SP1 "SimConnect.msi" from the P3D folder, e.g.:

 

...\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP1\retail\lib

 

or from the FSX SDK folder:

 

...\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces\FSX-SP1

Share this post


Link to post
Share on other sites

Hi Duke

 

Thanks for the quick reply, but I don't think that it's SimConnect related as I have this running fine with ASN - and have already installed your suggested file.

 

I think that it's more fundermental than this - the .exe just won't open ? Are there any C++ distribution files that must be installed for example ?

 

Regards

 

Gary

Share this post


Link to post
Share on other sites

Hi Duke

 

Thanks for the quick reply, but I don't think that it's SimConnect related as I have this running fine with ASN - and have already installed your suggested file.

 

I think that it's more fundermental than this - the .exe just won't open ? Are there any C++ distribution files that must be installed for example ?

 

Regards

 

Gary

Only Net SDK 4.0 is required, that's what the documentation says.

 

Can you also try the latest version with radar?

Share this post


Link to post
Share on other sites

Only Net SDK 4.0 is required, that's what the documentation says.

 

Can you also try the latest version with radar?

 

I'm really at a loss now - it makes no difference with Radar and I have ".NETFramework 4 Client Profile" and ".NET Framework 4 Extended" installed. The .exe just refuses to open...

Share this post


Link to post
Share on other sites

Well the newest radar version should at least throw up an error dialog in case of Simconnect failures. Not sure what else is missing. What OS are you on?

 

Edit: You mentioned a generic error message earlier, anything now with the radar version?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this