Sign in to follow this  
graidia

Fsx crashes after installing p3d v2 and ftx global

Recommended Posts

hi

I have fsx running in dx10 preview mode and i decided to go to p3d v 2.4.

I've installed p3d v2.4 and very impressed. I began installing my add ons.i've installed ftx global version 1.1 and run p3d v2.4 and every thing worked very well.My problem, when i run mu fsx already installed ( I have ftx global installed as well on fsx) fsx crashes and when i checked the windows event out I didn't found any faulting modules.

I have fsx and p3d v2.4 installed on the same drive.

Can some one give me a clue how to fix fsx crash?

Thx in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hope this will help. 

 

You need to install the latest version of FTX Global, which is 1.30 for FSX and P3Dv2.  It has the triple installer for FSX, P3D v1, and P3Dv2.  I didn't even think v1.1 was P3D2.4 ready.  And, I'm not sure why FSX would be crashing because of it.

 

I have FSX and P3D v2.4 installed on the same drive, with FTX Global v1.30 installed for both FSX and P3Dv2.4 and have no problems.

 

Again, hope this helps.....Rod

Share this post


Link to post

To avoid any problem you 'd better use the P3D dedicated triple installer (and select V2  of course) which is only available for the FTX Global version 1.3. Any other installation may indeed bring havoc. It is free to download and waiting in your FSS account.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this