Sign in to follow this  
jmhelms

FTX Global 1.3 Won't Unpack

Recommended Posts

Trying to update to FTX Global 1.3 from 1.1

.....have downoaded twice and tried to install twice

.....get the same error message

        

           "Not enough disk space for the unwrapping

            process. Unable to continue."

 

Have checked and disk has many Gigs of space....using

W-7 and P3d2.3 on gaming computer....never had

this problem before...downloaded from Flight Sim

Store where originally bought...any help appreciated...

John H.

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It usually unpacks on drive C:\ - even though you may have space on another drive....

 

Check your drive C:\

 

Presuming you are talking Windows here...

 

Good luck

Share this post


Link to post

Thanks for the prompt reply....sorry

for late acknowledgment...was out of

 town...that appaears to be the problem...

is there any easy way to choose which drive the

program unpacks to?...thanks, again, John H.

Share this post


Link to post

You would need to change user and system variables for your TEMP and TMP settings...

 

Just do a cleanup of drive C:\ and then install anything new from now on to a different drive. It is always good to have at least 10GB of free disk space on C:\

 

Another thing you could do is put your swap file on any other drive but C:\. That will likely give you twice your total RAM in free disk space.

 

Google for how-tos...

 

Good luck.

Share this post


Link to post

Just cleaned up and expanded C drive and it installed

just fine...wonder why Orbix does not let progrm unpack

in directory it is initially unzipped to instead of "C?"...John H

Share this post


Link to post

It is not Orbx...It is Operating System-related.

Is your FSX installation on C:\ ? If yes, you may want to think about moving it to another disk.

 

In fact - as a general rule : OS on drive C:\  All programs on another drive....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this