Sign in to follow this  
737freak

A_A Kuala Lumpur: Missing Ground poly square?

Recommended Posts

Dear all,

 

 

After contacting the developer several times, he & I were all out of ideas regarding this issue. The developer did not get any similar reports of this issues.

I would therefore like to ask here if somebody sees something we've missed or has some ideas to point me into the right direction. 

 

Missing Concrete layer in the ground polygon of A_A Sceneries Kuala Lumpur KLIA 

4afc1fa664.png

 

This square will always show up in the exact same location, it doesn't move or change appearance. All the other ground polygon elements show up, but the concrete layer does not. This results in the default AFCAD concrete bleed through.
 

Some information:
FSX SP2, standard DX9, no shadows, Windows 7 x64, mildly tweaked fsx.cfg using the Venetubo tool.

 

What I've tried:
- Disabled WMKK in Orbx FTX Vector AEC
- Disabled FSGlobal 2010 mesh
- Changed mesh settings to every possible combination (low & high)
- Used a fresh FSX.cfg and Scenery.cfg

- Disabled every other 3rd party scenery in the library (airports, NL2000 photo scenery, FTX Vector+OpenLC, etc.) 

- Installed the scenery on my laptop with a clean FSX installation >>> shows up fine without issues

- Disabled the WMKK Landclass and WMKK tunnel

 

 

Is there anything anybody of you can think of that might cause something like this?

Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have deleted by Shader cache and let FSX build a new one, no luck.

 

I also tried creating my own flatten for the are, which didn't help

 

I have also recorded a quick video that shows the loading process of the scenery from far away but zoomed it. This way everything with a specific LOD shows up one at a time, but the square still doesn't show:

 

Can anybody assist me with ideas what to try next?
 

Share this post


Link to post
Share on other sites

Im betting it is a mesh issue. More so because you say it works fine on a vanilla install.

 

Try disabled mesh and see how it works

That would be your FSGlobal Mesh I was speaking about...

Share this post


Link to post
Share on other sites

Al, thank you for your suggestion: that was the first thing I tried.

In the mean time, I have found the cause: the AES scenery library entry.

 

Enabled results in the square.

Disabled and it shows up fine. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this