Sign in to follow this  
luederdominik@gmail.com

Need help Texture failure 777

Recommended Posts

Hey pilot's,

 

After installing SP1C for the 777, i have the problem that i couldn't see my aircraft at the gate . The thing i can see is the VC. I installed sp1c as admin and before installing sp1c everything worked fine but now i got this issue. Please help

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum, please note that PMDG forum rules as for a full name in your post.

 

I do not understand what you see in spot view (external view).... the virtual cockpit should only be viewable in VC view. What about the other views?  What was the previous state that you were in, eg.,  you had the RTM version or you had SP1b working?

 

You may also open a trouble ticket at support.precisionmanuals.com to get support direct from PMDG.

Share this post


Link to post
Share on other sites

Sorry for that, my name is Dominik Lueder.

 

So the issue is, when i go to external view i don't see my aircraft. Only the inside of my VC and that happens with every view. Yes I'd installed sp1b before.

Thanks for your reply

Share this post


Link to post
Share on other sites

Dominik, I am lost. There is nothing in SP1C that changes the external model... if you were just missing textures then you would see something but to see nothing at all from external view is a very unique problem. 

 

Make sure you have run the Operations Center and selected the repair liveries, then try FSX again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this