Sign in to follow this  
akmatov

Robin Heading Knob not functional

Recommended Posts

Posting here in case direct email was misplaced.

 

Hi Bill,

 
I'm very pleased to read that "The heading knobs in both 2D and 3D work perfect." for you as I'm finding the Robin to be a delightful bird to fly.  I'm quite new to FSing and one of my current interests is flying low and slowish so I can view the scenery, much from Orbx.  Somehow the instrument panel of the Robin allows an excellent view of the outside, which is just what I want.
 
OK, I'm using FSX. And I just re-installed the Robin DR400 just in case of an install error.  I even re-downloaded the Robin Install File, making sure the file was downloaded with a download manager.  The only oddity I noticed was when installing I got a popup I've not seen before when installing a FSX addon - "One or more files is write protected, install anyway?".  I proceeded with the install.
 
VC 3D:
The knobs on the CDI and the RMI work just fine, I get a hand symbol with a plus or minus and the work as normal with left clicks to left or right.
* The Heading Knob, lower left corner of Compass, displays a hand symbol, but no plus or minus and clicking to left or right does nothing and the tag [Heading Hold Selector (304*) ]- as is apparently correct.  
  - mouse over knob, with hand symbol - - mouse wheel has no affect
  - mouse over knob, with hand symbol and holding down the right mouse button - - mouse wheel has no effect 
   - mouse over knob, with hand symbol and holding down the left mouse button - - mouse wheel causes the Heading Bug to leap around the dial to three different (and changing) headings
 
2D Panel:
The knobs on the CDI and the RMI work just fine, I get a hand symbol with a plus or minus and the work as normal with left clicks to left or right.
* The Heading Knob, lower left corner of Compass, does not display a hand symbol, but has a tap [Magnetic Compass (134*) ]
   - mouse over knob, without hand symbol - - mouse wheel has no affect
  - mouse over knob, without hand symbol and holding down the right mouse button - - mouse wheel only causes a popup ["Velocity (98 knots) or (181 kph)]"], which seems very odd.
   - mouse over knob, without hand symbol and holding down the left mouse button - - mouse wheel has no effect. 
 
I think I have exhausted all variations with no success.  Wondering if I'm missing an update?  When installing, the screen said Build 2.0, the maybe a further build?
 
I would very much like to be able to get my bird's knobs working perfectly also.
cleardot.gif

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Solved. :)

 

Bill wrote a little bit of code to add to the Gauges directory and all is working great.  Strange that no one else ever noticed.  Don't ppl fly the planes they buy?

 

Bill displayed great support for this customer.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this