Sign in to follow this  
avgaskoolaid

Drop in FPS before getting approach instructions

Recommended Posts

Yes, this is my second post within a few minutes. Today is my own official "ask the avsim community about my FSX quirks" day.

 

Anyway, I always fly my flights using default FSX ATC. When I'm a certain number of miles out from an airport, they give my the "XXX, you are ## miles XX, expect vectors Visual/ILS Runway ##X" or something to that effect. The problem is that whenever they make that announcement, I go from a solid 20FPS down to about 2-3FPS as soon as they start the announcement to about 15-30 seconds later, then my FPS goes back to normal. This is incredibly annoying, as it happens EVERY TIME ATC tells me this, and I can't really use anything in the cockpit for that length of time. I can live with it if it can't be fixed, but I'd like everyone's ideas so I can at least try. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The best idea I can think of is TURN OFF your FPS counter.

? I'm not complaining about little tiny differences in frame rates. In my case, the sim becomes completely unusable for the period of time that I stated above. Is it a major issue? No. Is it annoying? Yes. I asked here to see if there was a way to prevent it.  

Share this post


Link to post
Share on other sites

Does it do it only on approach to an airport and when ATC gives approach information and not

 

during the flight when ATC gives turn or altitude changes?  All airports whether default

 

or payware?  Do you have a high AI setting?

Share this post


Link to post
Share on other sites

Does it do it only on approach to an airport and when ATC gives approach information and not

 

during the flight when ATC gives turn or altitude changes?  All airports whether default

 

or payware?  Do you have a high AI setting?

Yes, all airports regardless of being payware or freeware have this issue. It only happens when I get the initial approach instructions, and not at any other point during the flight. And it doesn't seem to matter what my AI setting it, it still happens.

Share this post


Link to post
Share on other sites

The last thing I can think of is....are you using EditVoicepack and have you tried increasing the speed

 

at which ATC talks?  I know it sounds weird but you never know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this