Sign in to follow this  
Flic1

Black flashes with precipitation.....

Recommended Posts

Hi - I have been enjoying Steve's Fixer for the past few weeks and haven't had any major problems....until today that is! I was in some rain at an airport and was getting intermittent black flashes every 5-10 seconds.  Once I climbed up out of the precip it stopped. I never saw this in DX9 in all my years in FSX so I assume this may be DX10 related.  I pulled up an older thread from a year ago where someone had a similar problem but appeared to be no resolution.  Figured I would check in to see if there is something I need to do in order to resolve.  It happens in snow as well.  I also noticed as I started flying in the rain or snow I was getting a bright flashing ball ahead where the precip cones out from instead of black flashes.....strange!!

 

Thanks for any help!

 

Eric

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you using ASN by chance?

 

There is a setting  "Disable ASN texture change fix" under the rain settings in the fixer give that a try if you are. 

Share this post


Link to post

Are you using ASN by chance?

 

There is a setting  "Disable ASN texture change fix" under the rain settings in the fixer give that a try if you are. 

 

Slayer - Yes, I do use ASN and that option was in fact checked in the fixer. I must have checked it off in my initial setup not understanding what it meant. I ran the same rainy scenario and no flashes!!

 

Thanks!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this