Sign in to follow this  
Lord_Nibbo

LINDA not finding FSUIPC?

Recommended Posts

I'm trying to set up LINDA but the program can't find FSUIPC. :(  I believe I installed LINDA correctly by copying/pasting all the files and placing them in the FSX moduals folder, maybe thats the problem? It's the latest Linda and the latest FSUIPC installed. I know FSUIPC is working ok because SPAD uses it.

 

I've tried searching for an answer but can't find anything. The pic below shows the problem. Can anyone suggest what might be wrong?

 

 

15772096769_65c27dfb85_c.jpg

 

Many thanks in anticipation :)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Nibbo

 

Sorry to hear you are having problems setting up LINDA.

 

A couple of questions for you.  Are you using a VRInsight Combo type and, if so, what type?  Unless you are using the original MCP panel, I suggest you download LINDA 2.5.

 

To setup LINDA to work with FSUIPC:

 

1.  Make sure you have the latest full (paid) version of FSUIPC, currently 4.937.

 

2.  After copying and pasting LINDA into the FSX\Modules folder, you should see 2 folders (linda and linda-cg) alongside your FSUIPC files.  Importantly, you should have files: linda.exe, linda.lua and ipcReady.lua.

 

3.  You then need to select the Setup MCP MCP Combo page (even if you do not have one) and check the FSUIPC config. If it is not showing connected then click the 'Make change for you?' button.

 

4.  Then locate and open the file FSUIPC4.ini.  Look for the following entries:

 

[LuaFiles]

1=ipcReady
2=linda
 
[VRInsight]
1=COM3

 

The second entry is for users of the Combo panels.

 

5.  After ensuring the above is correct, close FSX and LINDA, open LINDA and then FSX.

 

6.  Finally, make sure you have the aircraft module installed that matches your aircraft.

 

That should get you going.  Let me know how you get on.

Share this post


Link to post
Share on other sites

That fixed it :)  Many thanks for the concise explanation, it was a great help.  Now all I have to do is learn how to use LINDA :)

 

Are there any video's of how to use it?

Share this post


Link to post
Share on other sites

Glad to have helped.  There are no videos on using LINDA that I know.  The Manual (included) provides a good overview and the release notes update the changes made.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this