Sign in to follow this  
tomerasi2

There are large numbers at the entrance to the parking lot (gsx)

Recommended Posts

hellow everyone,

 

I updated the version of GSX a few days ago, but I flew today, and I noticed that near to the parking lot, there was large numbers.
I tried to fix the problem by changing the settings, but I failed.
 
How can I fix the problem?         picture:  http://prntscr.com/5fqj76
 
Thank you very much !!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is, as far as I am aware, part of the update to GSX, and that's been there for quite some time. It's meant to be an additional indicator of what the marshaller tries to tell you with his signs, by telling you your position relative to where GSX expects you to be in the final parking position.

Not sure if you can actually remove it or not, but I guess Umberto will jump in here.

Btw, I'm going to move this to the FSX forum, I think this question is more appropriate there.

 

Best regards,

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "Add On Developer's Forum" to "MS FSX Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

On the GSX Options page/Simulation,turn down the Message Verbosity slider until the numbers go away.

Share this post


Link to post
Share on other sites

On the GSX Options page/Simulation,turn down the Message Verbosity slider until the numbers go away.

 

i did it, but the problem didn`t fix...

there is another option to remove it?

thx!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this