Sign in to follow this  
mbunjes

assigned switch not working

Recommended Posts

Hi,

 

I've successfully mapped every switch in my cockpit setup to the 737NGX bar one.

On my G-throttle there are two fuel cutoff switches which both have one switch at the idle position. I mapped eng 2 idle and cutoff successfully but the same for eng1 does not work.

I can see the switch in LINDA being activated but it doesn't move in the sim.

Any help would be greatly appreciated.

 

Martin

 

ps I tried mapping this function to another button but that didn't work either

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Martin

 

I have had a look at the functions you mentioned using LINDA 2.5.7 and PMDG 737NGX module 3.2. All appear to be operating correctly to move the Engine Cutoff/Idle levers using functions:

 

NGX_ENG1_idle and NGX_ENG1_cutoff

NGX_ENG2_idle and NGX_ENG2_cutoff

 

I have also checked the module code and I can see nothing that would prevent the ENG1 functions working.

 

I was able to assign all 4 functions to buttons on my joystick. Make sure that there are no assignments in FSUIPC or FSX for the same buttons.

Share this post


Link to post
Share on other sites

That's weird. I always had this mapped in FSUIPC. I deleted the FSUIPC.ini top get a clean slate and eng2 cutoff works perfectly. It's not the switch because I tested with another switch.

I'll have to use the PMDG keystroke assignment then. Pity.

 

Martin

Share this post


Link to post
Share on other sites

Aaaah, no more panic. After restarting pc and LINDA everything worked flawlessly.

 

Happy, happy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this