Sign in to follow this  
Captain Duif

Spinning in Slew Mode - A Solution

Recommended Posts

I faced  a simular problem with the Majestic Dash8 q400.

 

I am using 

FSUIPC

FSiPanel

Saitek Pro Yoke with pedals and throttle quadrant.

 

With the FSiPanel you can do a test and it reported that my SLEW axis were having an issue, If I loaded up the plane with FSiPanel, the plane would just go spinning.

 

I solved the issue by re-calibrating all my attached devices ( Yoke, Pedals and Throttle quadrant).

 

Hope this info helps solving the issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I regularly had  that problem and eventually worked out that if I got my throttle levers centred quickly, the spinning could be negated with minor adjustments  (am using Saitek equipment)

Share this post


Link to post
Share on other sites

Simply deleting any assignments in the simulator under Settings-controls-axes-slew will also solve your problems. By default the sim auto assigns controls to every axis on saitek gear. It is a pain in the Keester, that's for sure. Thankfully, we have FSUIPC. 

 

  Jazz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this