Sign in to follow this  
ega

Little annoying problem starting FSX:Steam

Recommended Posts

I finally finished my customized  FSX_SE installation after a FSX box uninstall.

 

Now I have a small problem - nothing serious though: every time I click on the FSX:SE icon to start the program, Steam shows a window with "Performing First Time Setup" and installs (or tries to) the Simconnect libraries.

 

That is a little odd, because every time is...first time!  Am I doing something wrong? Has anyone  seen this behaviour?   

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would do a "Verify system game cache" In steam, views...game details.....properties...tab local files...verify game cache. When complete, install all simconnect files in the sdk folder. RTM...SP1....Xpax

Share this post


Link to post
Share on other sites

I had both installed side by side and I finally decided to ditch fsx ms completely so I reformatted my computer with Windows 10 and Ste is running smooth as a baby's butt lol. I don't want to take the chance and just uninstalled fsx and have stuff left back in the registry.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this