Sign in to follow this  
MartinFS

PMDG 777+Windows 8.1 problem

Recommended Posts

Hello Gens,

 

I just got pmdg 777 for p3d v 2.4 and just tried to install it.However after installation and starting p3d all as admin btw. no activation screen is present.Then I load 777 and I am right in the cockpit. All black yoke turned full left and nothing is clickable.Outside view no landing gear visible.Just for record my UAC is off and no antivirus on my system at the moment..P3D is vanilla without any addons. I know pmdg is not promising that product will run in W8.1 but I know there are some folks who made it work.. Any suggestions?

Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Working for me in 8.1. Installed outside of program files though if that helps.

Share this post


Link to post
Share on other sites

I'm experiencing the same issue.

Is there supposed to be some kind of activation wizard upon initial aircraft loading where I'm supposed to enter my activation key?

Share this post


Link to post
Share on other sites

i win 8.1+ 777pmdg. for me work

 

Thank you, that is very helpfull to know..    -_-

 

At least the Operating system isn't the factor, then.   (unless you are using the x86 version)

Share this post


Link to post
Share on other sites

Same issue, all black gauges and cannot press any buttons in cockpit, move throttle, etc. No activation window. On Windows 8.1 x64. P3D is outside of Program Files directory. Opened a ticked with PMDG, will see what they say.

Share this post


Link to post
Share on other sites

Hi,

Same issue here.. I activated the product normally but all the screens are black, cannot move a switch and yoke is blocked. Win 8.1 64, p3d outside of programs directory.

Anthony

 

Edit :

Problem solved, reinstalled making sure I run the installer as administrator

Share this post


Link to post
Share on other sites

OK Guys,

Submit ticket to PMDG got answer and problem is fixed.

This is my solution from pmdg support.

Try this:
  1. Navigate to this folder:
    <P3D root folder>\redist\FSX-RTM\lib
     
  2. Run the SimConnect.msi installer file inside the folder.
     
  3. Repeat the process in the FSX-SP1\lib and FSX-SP2-XPACK\lib folders.

Hope will be of use.

Share this post


Link to post
Share on other sites

Bad way

It work sometimes if you choose a previous aircraft when loading P3d

100% sure that it doesn't works with Orbx NZ and got Smart assembly errors after a while.

I got the same errors:

- no button activation (depends of previous aircraft)

- no wheels

- no FSUIPC (full registred) controls

 

But i'm so happy with deliver on P3d and Windows 8.1 is not supported.

 

:wub:

 

Updated: Works for T7 after reboot but no way for old / Orbx New Zealand scenery

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this