Sign in to follow this  
Guest JustanotherPilot

Berts Gauge mod files trouble using

Recommended Posts

Bert,

 

Thanks you for supplying these mods following my PM request. I'm having trouble getting them to work. I notice that they are in folders and not cab files, I converted them to .cab files and placed them in the gauges folder of FSX, not the Citation folder as your instruction s stated. As I don't have the GTN 750 fitted I didn't replace  the enclosed panel .cfg.

 

The problem is when I run the Citation all of the replaced gauges remain black and don't work. Was it necessary for me to covert to .cab files or do they in fact just remain as supplied and go in the Citation panel folder as instructed and do I need to use the supplied panel .cfg even though I don't have the GTN 750.

 

Thanks for your efforts.

 

steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Steve,

 

You are going to a lot of trouble by not following the supplied instructions!   Why?  ^_^

 

Just add the folders to your panel folder,  no other action required.

 

The panel.cfg file you can do without, if you are not installing a GTN 750.

 

Or.. you can do some cut and paste, if you only want to use parts of it, like the clickspots..

Share this post


Link to post
Share on other sites

Bert,

 

Thanks for that, I had it in my head that they had to be .cab files (years of old school thinking), -  gauges now work fine, sorry for any confusion on my part.

 

Again, appreciate your efforts.

 

steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this