Sign in to follow this  
cropduster

Wilco E-Jets V2

Recommended Posts

on both P3D and Wilco websites they say these are compatible with P3D.  I have purchased the V1 and V2 a few years back but on the site it says only compatible with FSX.

 

Does anyone have this working, do I just re-install it in the P3D files instead of FSX.  Do I have to buy the migration tool, been trying not to if there is no need.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have it, works pretty much fine in P3D v2 as far as I can tell.  I used EMT to install but you might be able to just point it to your P3D folder and make it work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this