Sign in to follow this  
windshearDK

How do I get AI to work?

Recommended Posts

Moving my AI planes into P3D has not yet worked, I moved the Ai airplanes folder from my FSX simobjects into the simobjects folder in P3D, but nothing appears.
I've also added this to the .cfg: SimObjectsPaths.1=SimObjects\AI_Aircraft

 

does anyone have advice or a link that will explain me what to do?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The SimObjects  path doesn't go in the P3D.cfg now.  It goes in  C:/ ProgramData / Lockheed Martin / Prepar3D v2  In there you'll find the simobjects.cfg  Put your AI_Aircraft entry in there.

 

/Russell.

Share this post


Link to post

That's strange.  Click Start, then type  simobjects.cfg  in the "search programs and files" box.  That should tell you where it is.  As I said, it SHOULD be in C:/ ProgramData/ Lockheed Martin/ Prepar3Dv2  along with a load of .cfg files and other stuff.   Note that this is NOT the same  Prepar3Dv2 folder where the  Prepar3D.cfg resides.

 

/Russell.

Share this post


Link to post

Moving my AI planes into P3D has not yet worked, I moved the Ai airplanes folder from my FSX simobjects into the simobjects folder in P3D, but nothing appears.

I've also added this to the .cfg: SimObjectsPaths.1=SimObjects\AI_Aircraft

 

does anyone have advice or a link that will explain me what to do?

 

Are you using World of AI? If so, this is what you need to do:

 

1) Go to FSX\Scenery\World\scenery.

2) You will see a bunch of BGL files starting with "Traffic_000_WoA"

3) Copy all those to the same subfolder in P3D.

 

This worked fine for me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this