Sign in to follow this  
Chicken Patty

Error With Ted's Florida South Scenery

Recommended Posts

Hello everyone,

I have downloaded Ted's Central and South Florida scenery for X-Plane 10 and installed them.  When loading I get an error that some scenery was not loaded, I hit "understood" and the flight loads up.  I do notice that some of the terminals are missing.  I went into the LOG file and there are some errors but I'm not quite sure what to do about them.  I read the "read me" file provided with the scenery and did as it told in there.  Any suggestions?

 

Some of the log file so you have an idea:

Failed to find resource 'kmia/ConcourseCD.obj' at 'Custom Scenery/Global Airports/kmia/ConcourseCD.obj'
Failed to find resource 'kmia/ConcourseCD.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/ConcourseCD.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/ConcourseCD.obj
Failed to find resource 'kmia/ConcourseF.obj' at 'Custom Scenery/Global Airports/kmia/ConcourseF.obj'
Failed to find resource 'kmia/ConcourseF.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/ConcourseF.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/ConcourseF.obj
Failed to find resource 'kmia/ConcourseH.obj' at 'Custom Scenery/Global Airports/kmia/ConcourseH.obj'
Failed to find resource 'kmia/ConcourseH.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/ConcourseH.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/ConcourseH.obj
Failed to find resource 'kmia/ConcourseD_c.obj' at 'Custom Scenery/Global Airports/kmia/ConcourseD_c.obj'
Failed to find resource 'kmia/ConcourseD_c.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/ConcourseD_c.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/ConcourseD_c.obj
Failed to find resource 'kmia/Gate_D60.obj' at 'Custom Scenery/Global Airports/kmia/Gate_D60.obj'
Failed to find resource 'kmia/Gate_D60.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/Gate_D60.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/Gate_D60.obj
Failed to find resource 'kmia/D_E_connector.obj' at 'Custom Scenery/Global Airports/kmia/D_E_connector.obj'
Failed to find resource 'kmia/D_E_connector.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/D_E_connector.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/D_E_connector.obj
Failed to find resource 'kmia/Hotel_MIA.obj' at 'Custom Scenery/Global Airports/kmia/Hotel_MIA.obj'
Failed to find resource 'kmia/Hotel_MIA.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/Hotel_MIA.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/Hotel_MIA.obj
Failed to find resource 'kmia/ConcourseG.obj' at 'Custom Scenery/Global Airports/kmia/ConcourseG.obj'
Failed to find resource 'kmia/ConcourseG.obj' at 'Custom Scenery/Global Airports/custom objects/kmia/ConcourseG.obj'
0:00:31.647 E/SCN: Custom Scenery/Global Airports/Earth nav data/+20-090/+25-081.dsf:
0:00:31.647 E/SCN: Unable to locate object: kmia/ConcourseG.obj

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For the record, what was the problem? 

Share this post


Link to post
Share on other sites

Had to place the "stadium" and "plane" folders in the Global Airports folder.  It says to just drag and drop the extracted "Florida South" folder into the "Custom Scenery" folder but that didn't cut it.  It would give me the above errors.  So I just kinda followed logically what the log file was saying and placed those items in the respective locations and it worked.  No more error when loading, everything displays, and no longer crashes.  :) I'm a happy camper.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this