Sign in to follow this  
arnobg

sound Issues...sounds don't stop

Recommended Posts

I've always sort of had this issue but it's driving me nuts tonight as I try to fix the annunciator issue by loading and saving panel states.

 

Whenever I shut things down in the NGX to cold and dark and everything goes silent except it still sounds like something is humming so I switch views. When it gets outside it is silent, then when I get back to the cockpit there's all kinds of sounds that don't stop even though EVERYTHING is off. It's driving me insane I can't get sounds to stop and when I load my saved cold and dark panel state I'm still getting them. Why are sounds stopping, and then just starting randomly when I change views?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brett,

 

"NGX to cold and dark and everything goes silent except it still sounds like something is humming"

 

Is this happening before and after the 1D update?

 

If you press "Q" key does it stop?

 

Not one of your PC fans ??? That was a long shot.

 

Not an external PC speaker that need to be turned off?

Share this post


Link to post
Share on other sites

Brett,

 

"NGX to cold and dark and everything goes silent except it still sounds like something is humming"

 

Is this happening before and after the 1D update?

 

If you press "Q" key does it stop?

 

Not one of your PC fans ??? That was a long shot.

 

Not an external PC speaker that need to be turned off?

 

Yes before and after. It's definitely for sure various 737 sounds that's going on. Muting confirms, and it's pretty obvious it's the NGX without doing that.

 

It's high pitched

Share this post


Link to post
Share on other sites

PMDG737 just for FSX or possibly P3D also?

 

Maybe play the PMDG sound files until you find it.

Share this post


Link to post
Share on other sites

Just FSX don't have it for Prepar3d yet. But it seems starting over with default panel state and shutting it all down again did it.

 

Its like sounds get "stuck on" sometimes when they should have ended after turning certain things off.

 

This also commonly happens when I retract gear, I still get the rumbling sound from tires on the runway, and they'll randomly turn off mid flight. Very loud and annoying.

Share this post


Link to post
Share on other sites

Hey there,

 

got the  same sound issues. For me it works, just to hit the pause button (P) right after I've returned from outside camera  to the "cold and dark" cockpit. Then, I simply  quit the pause- mode by pressing "P" again and all false sounds go silent.  Give it a try! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this