Sign in to follow this  
N_matus

Pixelated Shadows (Aircraft)

Recommended Posts

Hey Guys!

 

I've been flying a lot on P3D lately, it's awesome! One of the things I got to see though its that the Aircraft shadows (selfshadows and ground ones) look very pixelated. Maybe it's my NI or the P3D settings. Here are some screens. I know that VC shadows look like this (Searched on the forums...) but can I get less pixelated shadows?

 

PC Specs:

 

Operating System: Windows 8.1 Pro 64-bit
CPU: Intel Core i7 4770K Haswell 22nm Technology
RAM: 8,00GB DDR3 @ 2400MHz 
Motherboard ASUSTeK COMPUTER INC. MAXIMUS VI EXTREME (SOCKET 1150)
Graphics: 2047MB NVIDIA GeForce GTX 680 (ASUS GTX 680 DirectCU II - GTX680-DC2O-2GD5)
Storage: 1TB Western Digital WDC WD10EZEX-60ZF5A0 (SATA)
Cooling: Corsair H100

 

2015-4-12_16-52-30-775.jpg

 

 

 

2015-4-4_22-32-42-142.jpg?psid=1

 

My  P3D Settings (2.5) - Lighting

 

P3D.JPG?psid=1

 

Nvidia Inspector Settings

 

NI.JPG?psid=1

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Your images aren't showing up for me. However one thing to keep in mind is that the "Shadow Quality" slider and the shadow distances are related. The higher the drawing distance, the more pixelated the shadows will become, unless you also increase the Shadow Quality slider.

 

I've found that for Medium or High, a Terrain/Clouds distance of 20-30km and Objects at 6km works well. At Ultra, you can take them up to 40km, but anything more will result in flickering, pixelated shadows.

Share this post


Link to post

It's a common issue would  be nice to find a fix. Will try the suggestions from JimmiG also.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this