Sign in to follow this  
Ray Smith

8i failing to install

Recommended Posts

Hi All

 

I'm having trouble installing the 8i expansion.

 

I have a Windows 7 Pre 64 bit OS with a 7i processor and 8Gb of memory.

 

I've tried all the permutations of compatibility without success. I've run it in safe mode and even with the virus protection software turned off, but still it won't install

 

The process starts by InstallShield showing  the progress of the initial extraction of files, then the install stalls and nothing is displayed. It shows about 10% of CPU used and about 40K of private memory but nothing happens even if left for some considerable time.

 

I have the boxed version of the 747-400X and did a de-install and a re-install without problems, but this didn't help the install of 8i either.

 

Below my signature is the Windows error reporting log which points to the failing module.

 

I have raised a ticket with PMDG but there's not been any resolution and wonder if anyone out there has ideas about this?

 

Any help would be much appreciated.

 

Ray Smith

 

 

Windows error reporting  log:
Fault bucket , type 0
Event Name: PCA2
Response: Not available
Cab Id: 0

Problem signature:
P1: PMDG 747-8i for use with PMDG 747-400X.exe
P2: 12.0.0.49974
P3: Setup.exe
P4: InstallShield
P5: Macrovision Corporation
P6: 200
P7: -1
P8:
P9:
P10:

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ray,

 

Do you have UAC off and did you trying running as Administrator when running the -8i/F .exe file?

 

Regards

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this