Jump to content

Archived

This topic is now archived and is closed to further replies.

OldFlyboy

"People Flow" stopped working

Recommended Posts

A couple of days ago all movement by ground personnel, passengers, etc stopped. They arte still in place but no movement of any kind (even the window washer at KJAC is a slacker). I have made no changes in any settings and no new installs except for the updated ORBX Global free airports.

This morning I re-ran makerunways,exe, Latest ORBX Library (March, 2015),double checked  FTX Central v2 settings, Vector Configurator, and all settings seemed correct.

Any help fixing this appreciated.

Neal Howard


Neal Howard

betateam.jpg

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...