Sign in to follow this  
tomjhpage

Alarm Problems

Recommended Posts

Hello.

 

Whenever I use the NGX, after about 1000ft I get this alarm, as seen in the video (www.youtube.com/watch?v=0wflkesMeM4). It starts about a minute after take-off and doesn't stop until I end the flight.

It would be of great help if you could tell me why or help me troubleshoot.

 

Thanks, Tom Page

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


It would be of great help if you could tell me why or help me troubleshoot.

 

Sounds like your cabin altitude alarm. Make sure you turn the packs back on after you start the engines. A run through the tutorial (#2) might help immensely.

Share this post


Link to post
Share on other sites

Sounds like your cabin altitude alarm. Make sure you turn the packs back on after you start the engines. A run through the tutorial (#2) might help immensely.

It does sound like that, but the cabin altitude alert starts sounding above 10,000 ft cabin altitude. if it begins a minute after takeoff (at 1,000 ft) it can't be being triggered by that. Pressure altitude appears to be around 1500 at touchdown so the horn should not be going off in that condition.

 

 

Whenever I use the NGX, after about 1000ft I get this alarm, as seen in the video (www.youtube.com/watch?v=0wflkesMeM4). It starts about a minute after take-off and doesn't stop until I end the flight.

Are there any service based failures triggered? Try a different livery with no failures, starting with one of the PMDG panel states and see if the same problem occurs..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this