Jump to content

Sign in to follow this  
simpson2

Persistent Caution Light

Recommended Posts

Hello guys,

 

I recall this problem existing a while back for the 777 when it was released and it was fixed with a hotfix if I recall correctly.

 

Recently, I've had the caution light problem. It illuminates after I start the second engine; doesn't matter which is started the last just that the caution light illuminates then and cannot be extinguished..

 

I have a custom panel state every time I start my sim up as this was said to eliminate this problem..

 

I'm really not sure what to do and any help would be appreciated.

 

Thank you!

Share this post


Link to post
Share on other sites

 

 


I have a custom panel state every time I start my sim up as this was said to eliminate this problem..

 

Try not using it. I'm betting it will go away if you load one of the default states (especially if your custom state was created by a previous version of the 777). If it doesn't happen with one of the default states, then your custom state is corrupt. Delete it and create a new one.

 

Just so you know, the only reason we said "create your own custom version" in the beginning was to avoid the issue being caused by the initial panel states. This has since been fixed, so you can resume using the default states if those are easier.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...