Sign in to follow this  
Dirk98

Problem with [Trusted] section

Recommended Posts

I'm running v2.6.0.3 with FSX-SE standalone installation. To some reason every time I launch FSX through SIMStarter there is another [Trusted] section that gets added to the existing one in fsx.cfg. They are exactly the same. I delete the extra ones but after the next launch with SIMStarter I get 1 extra [Trusted] sections again. On the third consequitive launch with SIMStarter another 1 is added, etc. What can be wrong on my side?

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm running v2.6.0.3 with FSX-SE standalone installation. To some reason every time I launch FSX through SIMStarter there is another [Trusted] section that gets added to the existing one in fsx.cfg. They are exactly the same. I delete the extra ones but after the next launch with SIMStarter I get 1 extra [Trusted] sections again. On the third consequitive launch with SIMStarter another 1 is added, etc. What can be wrong on my side?

 

Thanks,

Dirk.

 

That sounds very strange.

 

Can you please check if your Masterprofile > fsx.cfg and seach for [TRUSTED] Section. Maybe you have the entries here again which would be a mistake.

 

SIMstarter takes the [Trusted] Section from the existing fsx_se.cfg and paste it to the selected profile. If you would have a [Trusted] section in the master profile we will have a double entry.

 

Please check it.

 

If this doesn't work, please send me your fsx_se.cfg and FSXprofile01_sim.cfg.

Share this post


Link to post
Share on other sites

That sounds very strange.

 

Can you please check if your Masterprofile > fsx.cfg and seach for [TRUSTED] Section. Maybe you have the entries here again which would be a mistake.

 

SIMstarter takes the [Trusted] Section from the existing fsx_se.cfg and paste it to the selected profile. If you would have a [Trusted] section in the master profile we will have a double entry.

 

 

Capt. PERO I'll check the Masterprofile, I may have replaced the content of it by the one from my fsx.cfg at some point  playing with the variables. I'll check and report.

 

Please note, and I think you've missed it completely, that a STANDALONE installation of FSX-SE on a clean OS does NOT create fsx_se.cfg. When Steam installation does not find FSX on a system (like in my case) it creates all standard fsx flies, i.e. just fsx.cfg not fsx_se.cfg. 

So your current FSX-SE section in SIMStarter is only good when you have both FSX and FSX-SE installed. Therefore I'm using FSX option in SIMStarter for my FSX-SE ONLY installation.

 

There's another little bug (confirmed) that I've found, but I'll report on it later.

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites

 

Can you please check if your Masterprofile > fsx.cfg and seach for [TRUSTED] Section. Maybe you have the entries here again which would be a mistake.

 

SIMstarter takes the [Trusted] Section from the existing fsx_se.cfg and paste it to the selected profile. If you would have a [Trusted] section in the master profile we will have a double entry.

 

Please check it.

 

Yes, you are right, that has fixed it.

 

Another quirk is that Compass / Pointer setting to some reason points to [REALISM] - Cyclesetting= in UI under General tab, whereas it should go to [PointOfInterestSystem]. As a result when I launch FSX-SE via SIMStarter the program creates CycleSetting=0// or 1,2 under [REALISM] and doesn't affect the needed setting under [PointOfInterestSystem]. If you put the mouse pointer over Compass and pointer link in SIMStarter UI you should see this. Otherwise pls advise how to fix it here.

 

Thanks,

Dirk.

 

I can't fix the wrong link in SIMStarter's UI, but manually editing the master profile and removing the unnecessary entry under [REALISM] in fsx.CFG seemingly has repaired it as well.

Another observation: TextureMaxLoad: link shows value from 1 to 100 under [DISPLAY] section which is also wrong (Should go under [GRAPHICS] section and be a 1024, 2048, 4096 option)

Share this post


Link to post
Share on other sites

Capt.PERO, could you please check about those wrong links as described in the post above.

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites

Hi Dirk,

 

thank you for the reminder. It is already done but the beta is waiting to complete the new SceneryManager. Therefore it will take at least one month to the next release. If you like to become part of the BETA Team please write me an email.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this