Sign in to follow this  
Gregdpw

Pmdg Alaska livery exterior engine fans not animating

Recommended Posts

i have never had this happened before I loaded up the Alaska Pmdg 737 livery from the operations center. Ran it as admin as ussual.

 

Went to fly, started up the engines as normal. Everything was started up. Went to the exterior view and the engine fans were at a stand still? Is this a common problem with the Pmdg 737 Alaska livery?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Went to the exterior view and the engine fans were at a stand still? Is this a common problem with the Pmdg 737 Alaska livery?

 

Did you select the livery after previously having the same aircraft selected? As an example: a United 737-800 and then to the Alaska 737-800.

Share this post


Link to post
Share on other sites

Yep that was it. Had another 737 selected first then selected the Alaska. Thanks

Share this post


Link to post
Share on other sites

Yep that was it. Had another 737 selected first then selected the Alaska. Thanks

 

Welcome. That'll do it. If you need to swap from one -800 to another -800, swap to the trike in between and it'll prevent issues like this. There's a little more detail in the Intro Manual if you're interested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this