Sign in to follow this  
jetsmell

Auto-pilot problem

Recommended Posts

I have a problem that only occurs with PMDG Aircraft. When I push the J1 BTN 3 on my Saitek X52 Joystick, to change my EZDOC Camera view that shows the auto-pilot in the cockpit, it disengages the auto-pilot. I have to manually push the auto-pilot  button in the cockpit to engage it again. When I push any other button or toggle to change to another camera view it's fine, the auto-pilot stays engaged. I've checked both the FSX Keyboard settings and my FSUIPC  Settings and there isn't a conflict. Any ideas ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a problem that only occurs with PMDG Aircraft. When I push the J1 BTN 3 on my Saitek X52 Joystick, to change my EZDOC Camera view that shows the auto-pilot in the cockpit, it disengages the auto-pilot. I have to manually push the auto-pilot  button in the cockpit to engage it again. When I push any other button or toggle to change to another camera view it's fine, the auto-pilot stays engaged. I've checked both the FSX Keyboard settings and my FSUIPC  Settings and there isn't a conflict. Any ideas ?

 

Do you have a trim axis assigned on your joystick?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this