Sign in to follow this  
northernbogey

DX10 Fixer not recognizing nVidia graphics chip

Recommended Posts

(I'm off-grid, and hence the leaning towards low power components)

 

I recently installed DX10 fixer on a Dell Inspiron 7720, which has an i7 Intel processor with Intel 4000 built-in graphics, plus a reasonably capable nVidia graphics processor (I think it's a 650). so the computer runs at low power except when told to use nVidia graphics in the nVidia control utility. All programs work correctly including FSX, DCS etc.

 

But... DX10 fixer is not recognizing the nVidia graphics system even though DX10 fixer and FSX have been told to use it. It stubbornly forces FSX to use the Intel graphics by writing Intel 4000 at low resolution into fsx.cfg.

 

DX10 fixer appears to be working well, except obviously at hopelessly low FPS and resolution. 

 

Is there a way to override this, or is it something easy to fix?

 

Thanks

Richard

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi Richard,

 

The fixer doesn't play any part in controlling which device is used - anything you see is put there by fsx.

 

All The fixer does is toggle the aa flag against the current device reported by the os. Now given that there is a possibility that if the os reports Intel and you change aa in the controller that it would create an Intel entry in the fsx.cfg

 

The best thing to do is to uninstall the fixer libraries temporarily and experiment in default fsx in dx10 preview. You can change the resolution in fsx settings.

 

If you get this to work, then turn on aa in fsx and then do not change the aa setting in the dx10 controller screen or switch to dx9 and back using the controller.

 

I have seen in the past that people find that some combined setups report in fsx as Intel hd but do run on proper gpu when load increases but I am unsure whether that is true in your case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this