Jump to content

Archived

This topic is now archived and is closed to further replies.

Bobsk8

Tip on setting MDL "bugged altitude" on the Q400 for takeoff

Recommended Posts

The FS2 Crew FO announces "acceleration" when passing the 1,000 foot mark when you set the 1,000 feet on the MDL.  I noticed the last couple of takeoffs that I did from high altitude airports that I didn't get the  acceleration callout. I then checked the Q400 user manual and found out that the MDL is not using radar above ground altitude, but is using pressure altitude, so you have to set that at 1,000 feet above the altitude at the takeoff runway. So if the takeoff runway is 2350 feet, you would set MDL at 3350 ft to get the callout at 1,000 ft AGL.  

 

 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...