Sign in to follow this  
arnobg

Issue with FTX Global plus UTX 2 USA

Recommended Posts

Also have autogen on my beaches, anyone else experience this and know a fix?

 

2015-6-24_17-1-50-42_zps3nqa6w07.png

 

2015-6-24_16-59-49-30_zpse6sku83r.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I am absolutely NO expert... but my guess would be a landclass issue.  Since Global has no LC, I would post this pic in the UTX forum.  I'm sure  Allen or Jeff  will have some ideas right away.    They are great at what they do !!  :rolleyes:

Share this post


Link to post

Looks like a classic case of scenery GUI confusion. You are aware there is a set order to combining the two products  in the scenery .cfg ?

Share this post


Link to post

Looks like a classic case of scenery GUI confusion. You are aware there is a set order to combining the two products  in the scenery .cfg ?

 

Yes although I'm not sure exactly what it us. The UTX entries are listed as prescribed in the manual but it doesn't guide you where to put them if using FTX global with it. I've tried just about every combo with no luck. I am thinking it has something to do with the exclusions in UTX but am awaiting an answer on their support forum.

 

Figured I'd check here and see if anyone has any ideas, or knows how exactly to order the two together in the scenery.

Share this post


Link to post

As FTX Global is just textures, it doesn't create ANY entries in the scenery .cfg. So it can't be a problem with FTX Global per se. But if you have other ORBX things installed, it might be

 

Please list the scenery .cfg and let's have a look at ALL the addons you've added, er, on.  :rolleyes:

Share this post


Link to post

As FTX Global is just textures, it doesn't create ANY entries in the scenery .cfg. So it can't be a problem with FTX Global per se. But if you have other ORBX things installed, it might be

 

Please list the scenery .cfg and let's have a look at ALL the addons you've added, er, on.  :rolleyes:

 

Thanks for taking a look! One thing off topic I notice is there's not "Addon Scenery folder in my cfg like there is in FSX. Does p3d not have one or have I removed it accidentally? Usually it is above propeller objects in FSX.

 

scenery%20cfg%20utx_zpsx5yvzeve.png

Share this post


Link to post

Issue SOLVED. Apparently in FTX Central, FTX Global was not set as active, so the textures were showing up in the sim but some things were not how they should be. All looks clean now.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this