Sign in to follow this  
MCKELA

PMDG Operations Center (Liveries)

Recommended Posts

Hi guys,

 

A bit of a problem trying to install liveries onto my FSX Steam version of the PMDG 737 NGX.

 

When I first installed the NGX about two weeks ago, it was great. The livery installer in the Operations Center worked no problem! But since moving FSX and all its add ons onto another SSD drive, the link to install liveries has disappeared. EVERYTHING else works fine. My FSX steam set up works perfectly except for the disappearing of the livery installer when you fire up the Operations Center. Any ideas?

 

I've been in touch with the great guys at PMDG but I can't seem to fix this issue. I've even uninstalled and re-installed the NGX but nothing seems to work. As nice as the PMDG 737 livery is, it's still nice to fly with real world paint schemes. Anyone else had similar issues?

 

Lawrence

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Lawrence, full names in the PMDG forums please.

 

I assume you used the control panel to uninstall such things as FSXSE and PMDG NGX before you installed these items onto your new drive.  Have you been "in touch" with PMDG via a trouble ticket? Was the uninstall/reinstall process was recommended? Normally, that will not fix a problem created in the registry before the installation.

 

If you have a problem with the registry before installing FSXSE and NGX on new drive that problem will still be there, and you may not have the knowledge to fix registry errors.  Stick with the trouble ticket method to get things correct.

Share this post


Link to post
Share on other sites

Hi Dan,

 

Thanks for your reply. I'm now starting to see where I could have gone majorly wrong with all this. Because I know next to nothing about how computers work (I enjoy using them but don't understand them technically) I simply let a friend of mine who is in I.T. remotely access my computer and move the files across to the other drive. No uninstalling or installing was done at that stage.

 

Could this have corrupted some files along the way?

 

I have recently been in touch with PMDG via a trouble ticket so will see where the advice goes.

 

Regards,

 

Lawrence McKeown

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this