Sign in to follow this  
rafikihd

PA A319 Issues

Recommended Posts

Hello Guys, Well turns out Im having a bit of a trouble right here with my PA A319.

First of all Im using it with the PSS Panel (Not a complete merge, but only copy & paste of the panel.cfg) and for example when im taxiing even though im taxiing with throttle at the idle position the aircraft taxies at around 9 or 10 kt.

And when Im flying the aircraft manually the airplane reacts really sensitive.

Im pretty sure its something to do with the Aircraft.cfg file but honestly I dont know that much about it.

Any help would be appreciated.

Thanks guys, Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You´re lucky you only get 9-10kt with the default PA aircraft.cfg. What you need to do is change the thrust scalar to 1.00, instead of the 1.20 that appears there.

 

Regarding reaction, make sure you have an usable dead zone in both your aileron and elevator axis. Remember: you´re flying an Airbus, the joystick is expected to return to center always.

Share this post


Link to post
Share on other sites

Hey Luis Miguel,

Thanks for your answer, well it turns out that I've already tried doing your advice and it actually worked.

Now the thing is the sensivity of the aircraft, as far as I know the dead zones are selected by default whenever you connect any device right? So im pretty sure they already have a dead zone.

 

Best Regards,

Rafa

Share this post


Link to post
Share on other sites

Well, glad it worked, Rafa :smile:

 

Now, judging from your reply, I dare to say you've never adjusted dead zones and sensitivities in Options>Controls>Sensitivities. There are 3 things to do:

 

1) Make sure sensitivity is up to 100% for each axis.

2) Make sure dead zone (for Airbus) is up to 5-10%, give or take. This is absolutely required for flying Airbus aircraft (except maybe the A310)

3) Make sure that, in your fs9.cfg file, under the [controls] header, there is a line that says

stick_sensitivity_mode=0

Now that I'm thinking about this, do you have a registered version of FSUIPC? It will make your life easier, and you can adjust your dead zone there and check in real time.

Share this post


Link to post
Share on other sites

Hi Luis Miguel,

I do have a registered copy of FSUIPC the thing is that Im not quite familiarised with the program so I honestly havent been messing around with it. Now I´ve checked my fs9.cfg and there´s no line under the [Controls] header saying: 

 

stick_sensitivity_mode=0

Should I add it? or as soon as I adjust my dead zones it automatically appears next time I open fs9.cfg?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this