Sign in to follow this  
CathayA340

FTX Global Elevation Issues

Recommended Posts

Hello everyone,

 

I've been having elevation issues with some airports in Prepar3D v2.5. I have ORBX FTX Global and FTX Global Vector installed, and I have ran the AEC program. An example of what I am seeing is here : http://prntscr.com/7u4jgt

It appears that some aprons show up but the taxiway detail doesn't - just the lines show. I went to AEC to disable the airport but I found out that the airport was not listed at all.

 

Is there any way I can fix this?

 

Thank you!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanks for the info - I actually just uninstalled Vector and Global, and the problem still seems to persist. The sceneries that are causing the problems are indeed addon sceneries that are freeware. The sceneries seem to work completely fine on my other computer which uses FSX, and the sceneries also used to work completely fine in P3D v2.

Share this post


Link to post

In previous versions of P3D maybe, but things have changed. As these are addon sceneries it is almost certain that the developers have fixes or updates for the trouble.

 

If they don't then as we've advised on many, many occasions, do not use non-compliant FSX products in P3D.

Share this post


Link to post

Ok, that helps. Another problem now...I have ORBX's KSEZ installed, and it also appears to have some elevation issues - it's not that taxiways aren't showing or anything, but some parts of the airport have different elevations. This is also the latest version, so is there anything that could be causing that? FTX Global and Vector are not installed.

Share this post


Link to post

Ok, that helps. Another problem now...I have ORBX's KSEZ installed, and it also appears to have some elevation issues - it's not that taxiways aren't showing or anything, but some parts of the airport have different elevations. This is also the latest version, so is there anything that could be causing that? FTX Global and Vector are not installed.

Share this post


Link to post

Download ADE 1.65 and recompile the scenery. That should make the taxiways re-appear.

Share this post


Link to post

Ok, I'll try that for the other airports - thank you!

But there still is that problem with some payware sceneries where the elevation differs throughout the airport. This is what I'm seeing with ORBX's Sedona ; http://prntscr.com/7u61ve

Share this post


Link to post

No problem. As with your issue in ORBX Sedona, I'm sorry, but I don't know how to fix that... I don't use vector. However, I've seen similar problems before. I think it's caused by vector's elevation numbers being off or something. 

Share this post


Link to post

I've actually fixed it now, I think I switched the order with land classes. All of my problems are fixed now, I really appreciate your help! Thank you.

Share this post


Link to post

FTX Central V2 has a tool that will check your FTX scenery library entries to make sure they are in the correct order. The FTX Libraries should always be the last thing installed after anything FTX so the libraries can be updated and then Central always runs so you can select Global or Regional areas as needed.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this