Sign in to follow this  
Greggy_D

No Startup Smoke A320 P3D2

Recommended Posts

Gents, I'm running the A320 Immersion product on P3D2 with the Airbus A320 version 1.30f.  PrecipitFX is also installed.

 

Upon starting either engine, there is no smoke whatsoever when viewed from an external camera.

 

Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gents, I'm running the A320 Immersion product on P3D2 with the Airbus A320 version 1.30f.  PrecipitFX is also installed.

 

Upon starting either engine, there is no smoke whatsoever when viewed from an external camera.

 

Any ideas?

 

What weather have you tried? (specially the temperature)

Share this post


Link to post
Share on other sites

From the manual:

 

ENGINE COLD START SMOKE

Igniting the engine in a cold environment may cause a condensation vapor cloud to occur when the temperature is below -5°C (23°F). The colder it gets, the more the effect will show.

 

Let me know if that works!

Share this post


Link to post
Share on other sites

Great... I was unaware of that. I was accustomed to seeing smoke every single engine startup on the base Aerosoft model.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this