Sign in to follow this  
Pepe08

PMDG MD-11 CRASH WHEN SELECTED IN FSX

Recommended Posts

HELLO ALL,
 
I HAVE THE PMDG 747 AND MD-11 INSTALLED IN FSX, THEN WHEN RECENTLY UPGRADING FROM WINDOWS 8 TO WINDOWS 8.1 THEY BOTH STOPPED WORKING. BUT WORKED FINE BEFORE AND AS A RESULT OF THIS I AM UNABLE TO FLY THESE AIRCRAFT. IS THERE ANY HELP TO GET IN THIS SUBJECT OUT THERE?
HAVEN'T HAD THE GUTS TO DO A DOWN GRADE BACK TO WINDOWS 8 AGAIN SINCE I DON'T KNOW IF THIS WOULD WORK AND ALSO SINCE I BEEN WARNED THAT DOING THIS MIGHT DELETE ALL OR VERY MUCH OF DOCUMENTS OR OTHER PERSONAL STUFF ON THE COMPUTER.
AND I DON'T WANT TO UNINSTALL AND THEN REINSTALL ALL OF FSX AGAIN SINCE I HAVE A LOT OF OTHER PRODUCTS INSTALLED LIKE AIRPLANES, TRAFFIC, SCENERIES AND OTHER.
AFTER ALL I AM NOT A BIG FAN OF WINDOWS 8.1.
 

HELP PLEASE :(    :Praying:    :Cry: Broken%20Heart.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

UPGRADING FROM WINDOWS 8 TO WINDOWS 8.1

Avsim has forums for various operating systems. Maybe you can find a solution in this - http://forum.avsim.net/forum/590-win8-os-forum/. I have also seen threads in the PMDG Forums where members reported problems with 8.1 and eventually solved them. I can't cite any specific threads because I didn't pay attention to them in details since I use Windows7. But they are out there.

 

Please don't type your post in capital letters. It is considered shouting  and it is impolite. Full names(first and last) are required in the PMDG Forums per this post -  http://forum.avsim.net/topic/361820-pmdg-forum-rules-please-read-before-posting/.

Share this post


Link to post
Share on other sites

First, check in the Windows event viewer http://windows.microsoft.com/en-us/windows/open-event-viewer#1TC=windows-7 

and check about the same time the error occured, (usually under applications). Let us know what the module or error was when it crashed.

It could be the runtimes are missing or corrupted, or you might have the uiautomationcore.dll either incorrectly installed, or a wrong version used.

It could even be UAC settings.

The event viewer will at least narrow down your search.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this