Sign in to follow this  
peteryeong

All option buttons greyed out / inactive and error3

Recommended Posts

Hi.

 

i installed DX10 fixer about a month back and it worked fine. That's when I am still using FSX Gold edition and DX10. Now I have installed FSX-SE (still using DX10) and uninstalled FSX Gold, I cant get the option buttons to work. They are all greyed out except for Legacy and Lights/Effects. Went to Debug - all shader boxes are unticked and greyed out so i cant tick them.

 

Tried to do an uninstall of DX10 fixer and then to reinstall but cant because cant uninstall libraries. Got error message 3 when tried to do so.

 

If anyone can help mush appreciated

 

Kind regards

Peter yeong 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you had just uninstalled the libraries before removing FSX gold you wouldn't have a problem - as it is the fsx gold directory doesn't exist so the library uninstall is failing with an unhandled error path not found.

 

The easiest thing is probably to create a directory with the same name as the FSX gold directory - i.e so the path specified in the DX10 controller exists (as an empty directory) and then uninstall the libraries - you will I think get a series of missing file errors but it should complete and you can then change the path to the steam edition and install the libraries there.

Share this post


Link to post
Share on other sites

Hi Steve.

 

Thank you very much for your prompt reply. You said to "create a directory with the same name as the FSX Gold directory". How do I do that? Would be very grateful if you could walk me through the process. I am really scared of messing up again.

 

Alternatively, I still have the boxed version of FSX Gold and FSX Acceleration. If i reinstall FSX Gold edition say in C drive (my FSX-Se is in D drive) will it work for me to then uninstall the libraries?

 

Last desperate option : I dould back up what I want from C and D drives then clean them out\reboot so thereby deleting the libraries . Will this work?

 

Many thanks

Peter

Share this post


Link to post
Share on other sites

Ok  lets try another way

 

Can you open windows file explorer

Go to c:\ProgramData\Dx10SceneryFixer

Delete the file DX10.ini in that directory.  

 

You should then find that the controller can be launched as if it had just been installed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this