Sign in to follow this  
Brian Carter

PMDG737 update and FS2Crew

Recommended Posts

Hi guys,

 

I have seen related posts but this one may be slightly different.

 

I have been running the NGX on the old FSX for some time along with FS2Crew voice and I have been having a great time with it.

 

My NGX is the boxed version and I came across the Aerosoft site update for it. I uninstalled the old NGX and installed the new one. I thought it was version D but the aircraft.cfg identifies it as Build 1.10.6461. It could be version D as the weather radar is working.

After running FSX and confirming that the NGX was working okay I started FS2Crew and there was the SDK error.

 

I uninstalled FS2Crew and reinstalled but the error this time was:

 

FS2Crew-737NGX-alert_zpsgsbxnves.jpg

 

Not sure what is going on here but it looks like I have to go back to 1C and forget about updating the NGX.

 

Running FSX on Windows 7 Professional 64 bit. DX9.

 

Thanks in advance for your assistance.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you Stefan.

 

I loaded the NGX at a gate and FS2Crew started okay. I haven't taken it for a flight yet but it looks promising.

 

Regards

Brian

Share this post


Link to post
Share on other sites

It will work, don't worry. The installer simply does not recognize SP1D and throws this message, but if your WX Radar is working, you have the latest build, and FS2Crew will run fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this