Jump to content

Archived

This topic is now archived and is closed to further replies.

mikejr

Unusual graphics issue in Virtual Cockpit in some aircraft

Recommended Posts

Hi all,

 

I've known about this for a while and kind of put these aircraft at the back of the hanger until I was ready to tackle it, and now I am.

 

Basically, it's exactly the same issue as this guys': http://www.avsim.com/topic/471088-strange-graphical-issue-with-vc/

 

I have the CLS 767 and POSKY 777 and I use DX10 mode in FSX-SE with Steve's DX10 Fixer which otherwise works brilliantly; I can't be sure it's an issue with DX10 but I imagine it might be since I've found next to nothing about it and these aircraft aren't recommended on DX10 anyway... but I don't want to let that stop me!  B)

 

As Kris says, everything is set up as per the guides and this only seems to occur in full screen mode (but not necessarily) and only when the cursor is visible and not over a menu or the tool bar. It goes on like this for a few seconds until the cursor disappears, but the polygons change and flicker at a rate of about 10 times a second, and outside the sky can appear black when it should be blue and the VC seems to disappear altogether (whilst the polygons continue to manifest) now and again for a brief moment. 

 

I have an i7 4790k at 4.0ghz and a GTX970, with 8MB RAM, running on Windows 7 64-bit. 

 

 

Here is what I mean, in the POSKY 777 (I had to use my phone as it was impossible to capture the effect through my computer at all):

 

GJvVR2k.jpg

 

 

And the CLS 767 has it the worst: 

 

itZ9TSz.jpg

 

 

It would be great to use these two planes (as part of my 'jump in and fly' fleet) on DX10!  :rolleyes:

 

Any tips would be much appreciated as this one has me stumped! I've tried using bufferpools and reducing the sliders in game, and modifying/removing relevant textures from the aircraft, and flying in a sparse scenery area all to no avail...  :sad:

 

Look forward to any tips!

 

Cheers


signature1oj.jpg
Michael Rolph
Wannabe real-world pilot ... And my wannabe writer blog:
https://brokennewscan.wordpress.com/

Share this post


Link to post
Share on other sites

In Steve's DX10 Controller, on the "Legacy" button... uncheck "Legacy Aircraft Self Shadow" and "Legacy Aircraft Force Shadows".  If you hover your mouse each of them it says NOT to leave checked.  Don't ask me why, I don't know enough about it to answer... but this solved problems I was having with the same planes.


Cheers!

Eric Gee

Certified RTFM instructor

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...