Sign in to follow this  
Opus Software

Prepar3D Version 3

Recommended Posts

OpusFSI Compatibility ...

 

OpusFSI Beta Version 4.62.0 has been posted and is fully compatible with Prepar3D v3 but our OpusPDK Interface is not, so make sure you disable our Prepar3D PDK Interface in the Configuration dialog and remove any OpusPDK.DLL entry you have previously included in the Prepar3D simulator's DLL.XML.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Will this require an installed version of simconnect Stephen please, and if so, which one? I think I read P3D3 comes with the simconnect installers but without them actually being installed? ..or maybe I'm making that up in my head? :P K

Share this post


Link to post
Share on other sites

If you don't already have SimConnect installed then you can run the SimConnect.msi we have provided in the OpusFSI folder. P3D doesn't automatically install it.

 

Cheryl :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this