Sign in to follow this  
CaptainFishy

EZdok Simmconnect

Recommended Posts

I recently installed FSX-SE and with it I installed EZdok. It worked fine on my boxed version but when I try to use it on SE it says something like, "Simmconnect does not answer for more than 10 seconds." I think that I have the latest version and cannot get it to work.

 

 

 

 

 

 

 

 

 

 

James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

James, look in your EZCA folder, there is a Simconnect installer in there, try that   :)

Share this post


Link to post
Share on other sites

Have you installed all the simconnect's inside the SDK folder inside the root of your FSX-SE folder? I believe it's SDK/Core Utilities/SimConnect SDK/ There's one in the config folder, and 3 folders inside the LegacyInterfaces folder, open all them and run those simconnect.msi. So i think there is 4 total...if that wont get it up and running, then im not sure 

Share this post


Link to post
Share on other sites

Hi,

 

Have you carefully (again, carefully!) followed the instructions contained in the following post by the author of EZDOK:

 

http://www.simforums.com/forums/ezca-1185-beta-available-for-download_topic51089.html

 

Also, take note of the author's recommendation when using EZDOK with FSX-SE near the end of his post and download and install the variables.ini file.

 

I use EZdok very succesfully with both FSX-SE and P3D V3.

 

Regards,

 

JJ

Share this post


Link to post
Share on other sites

James,

 

Were Dutch1's and my suggestions of any help to you? It would be nice to know whether our time trying to help you was worthwhile!

 

JJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this