Sign in to follow this  
kj_2002

Linda and Prepar3D v3

Recommended Posts

Hi everybody,

 

I have been using FSX for a long time and really learned to appreciate Linda's functions. I have now switched to Prepar3D which is much more stable, than FSX. Everything has been set up and works very nicely.

Linda has also been installed and is working well with my A2A C172. Today I started to programme my Duke B60 V2 and this did not work so well. After looking more into Linda I saw, that no matter which plane was using, it always showed the Carenado Bonanza as active plane. Therefore I am not really sure any more, if the A2A really worked with Linda, or if it was pure luck.

 

Does anybody have some experience yet in working with Linda and Prepar3D v3?

 

Thank you for your help.

 

Karsten

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi everybody,

 

I have been using FSX for a long time and really learned to appreciate Linda's functions. I have now switched to Prepar3D which is much more stable, than FSX. Everything has been set up and works very nicely.

Linda has also been installed and is working well with my A2A C172. Today I started to programme my Duke B60 V2 and this did not work so well. After looking more into Linda I saw, that no matter which plane was using, it always showed the Carenado Bonanza as active plane. Therefore I am not really sure any more, if the A2A really worked with Linda, or if it was pure luck.

 

Does anybody have some experience yet in working with Linda and Prepar3D v3?

 

Thank you for your help.

 

Karsten

Hi Karsten

 

I have been endeavouring to get P3Dv3 working.  LINDA 2.6.4 works well alongside the latest version of FSUIPC4.  I have A2A C172 and Aerosoft Airbus working as before. The issue comes with certain add ons not being compatible with P3D in part due to changes in the configuration file locations. I have problems with FS2Crew for Airbus & Q400 and with ORBX scenery and am awaiting updates.  I don't have the Duke so I have not tested that. I would check out the add on website for any reported issues and fixes with P3Dv3. 

 

You need to check your Scenerio in P3Dv3 for which aircraft you have set as default.  For LINDA you to make sure your have the correct file structure set up in modules\linda\aircrafts and \linda-cfg\aircrafts for each aircraft for the correct one to sync.

Share this post


Link to post
Share on other sites

Hi again,

 

Thanks for this first answer.

 

I have seen, that there is a file for the Turbine Duke in the download section. Does anybody know, if I can modify this file to work with the Duke B60 V2?

 

Karsten

Share this post


Link to post
Share on other sites

Hi,

I just moved my Duke B60 V2, including the RealAir folder from FSX to P3D v2.5 and P3D v3 without any problem.

I just had to correct a wrong entry in the aircraft.cfg 

 

point.0 =1,  0.82,  0.00, -3.75,  4000,  0,  0.633,  35,  0.13,  1.80,  0.35,   3.1, 3.1, 0,  152, 180 //Tarmac, non-castoring 

point.1 =1, -8.04, -5.40, -3.94,  6000,  1,  1.00,    0,   0.30,  2.50, 0.36,    3.1, 3,1, 2,  152, 200
point.2 =1, -8.04,  5.00, -3.94,  6000,  2,  1.00,    0,   0.30,  2.50, 0.36,    3.1, 3.1, 3,  152, 200

See the comma that must be a point.

Without, the B60 only retracts front and left gear.

Share this post


Link to post
Share on other sites

Hi again,

 

In the meantime everything has been set up and is working perfectly - including Linda. I am just extremely happy about moving away from FSX to Prepar3D. Finally the days of CtDs are over.

 

Karsten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this