Sign in to follow this  
stretch1365

World of AI

Recommended Posts

Hi all,

 

I have only just started using SimlauncherX and have had a few problems with it disconnecting from SimConnect although today after the latest update it worked very well, so all good so far.

 

So after my first real flight today where SimlauncherX stayed connected all the time, I noticed on landing at my destination that some of my AI traffic didn't appear on the airport diagram. I have a combination of default AI GA aircraft which do show up and Commercial AI from World of AI, which do not show.

 

I know that World of AI is based on FS9, which might be the issue but I have changed all the flight plans into FSX format and the AI does show in the Aivlasoft EFB, but not on the airport diagrams in SimLauncherX. Can you tell me if there is a setting to get these AI aircraft to show, or are they just totally incompatible with each other.

 

Thanks for any help.

 

Regards.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave,

 

Are the World of AI aircraft not visible at all or do you not get the proper aircraft details when you move your mouse over them?

 

I don't think FS9 or FSX has anything to do with it: I rely on the SimConnect data that includes the 'title' of the aircraft variation as found in the aircraft.cfg file: I look in the database for any aircraft variation with this title, and if not found, I use the aircraft variation of the default flight. If you don't see any of your World of AI aircraft, then SimConnect is not sending any data for these aircraft, otherwise you would have seen lots of default aircraft. It might help if you manually disconnect and reconnect using the buttons on the Home tab.

 

thanks, Maarten 

Share this post


Link to post
Share on other sites

Hello Maarten,

 

You mentioned moving my mouse over the AI aircraft, I didn't think to try that, I will try later when on the PC.

 

You mentioned the aircraft.cfg files. I was going to say that I have the AI folders in the Addon Scenery files, as I altered the default AI to remove the commercial flights, but leave the GA ones. I wanted only World of AI commercial traffic............I wonder if this might cause my issue, however thinking about it, then the default AI wouldn't show either as I moved that to the same scenery addon file, so that I could turn all AI traffic on/off easily.

 

I will keep trying new things but it is nice to know that World of AI aircraft should show up on the map.

 

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this