Sign in to follow this  
SUBerben

Mouse Clicking - VC

Recommended Posts

Hello !

I don't know exactly what I did, but the mouse clicking stop to work on my Virtual Cockpit, same thing with all NGX I have, 600/700/800/900. (running on FSX)

 

Any of you had this before ?

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any of you had this before ?

 

Check your eyepoint. Make sure it didn't get moved into the headrest.

 

To move the eyepoint:

CTRL+BACKSPACE/ENTER

SHIFT+BACKSPACE/ENTER

CTRL+SHIFT+BACKSPACE/ENTER

Share this post


Link to post
Share on other sites

Thanks Kyle,

I gave it a try, but no luck, still have the issue even I change the eyepoint :-(

Share this post


Link to post
Share on other sites

I gave it a try, but no luck, still have the issue even I change the eyepoint :-(

 

FSX or FSX:SE?

Share this post


Link to post
Share on other sites

FSX

Another weird thing, the MCP works, but Overhead and FMC not, some buttons on the Glareshield works but not all.

Share this post


Link to post
Share on other sites

FSX

 

Another weird thing, the MCP works, but Overhead and FMC not, some buttons on the Glareshield works but not all.

 

Sounds like a licensing issue. Submit a ticket using the link in my sig.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this