Sign in to follow this  
Pr3miumBl4d3

VC Some Buttons/Switches not working

Recommended Posts

Hey Guys!

 

So, the following happend: Started my P3D v3 (With Scenario Setup!) chose my T7 and airport, got in the cockpit and noticed 90% of the switches and buttons dont work anymore :/ Thrustlever, Flaps, Spoilers, Yoke, Gearlever and some other little switches work, but the entire FMC, Autopilotpanel, Overhead and much more doesnt work at all (Model itself doesnt make any problems) :(

 

I read many topics here, but none helped me cause i already watched out for the following:

-Start in Scenario Setup

-Starting with no other aircraft before

-3 Simconnect versions installed + the ESP one (Simconnect.xml is where it should be)

-I dont have any Camera Addons which could set my viewpoint back too far in the seat or something

 

I rly dont know what else to do and hope one of you can help me...

 

Thanks

 

Philipp Cserny

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I rly dont know what else to do and hope one of you can help me...

 

Submit a ticket using the link in my signature. If you haven't created an account at our support site, you will need to do so. From there, we'll have a couple things you can try.

Share this post


Link to post
Share on other sites

So after many tips of the support, the only way we managed to get rid of the problem was a complete reinstallation of Prepar3D. Somehow my Prepar3D was messed up...

 

Many thanks to the PMDG Support Team :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this